summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 6 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 2d33f6a..9db80c8 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,4 +1,9 @@
#!/usr/bin/make -f
+PACKAGE := $(shell dpkg-parsechangelog | sed -n -e 's/-/_/g;s/^Source: phenny_module_//p')
+
%:
- dh $@
+ dh $@ --with python2
+
+override_dh_python2:
+ dh_python2 usr/share/phenny/modules/$(PACKAGE)/