summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authoronur mat <omat@gezgin.com>2010-09-11 17:40:48 +0300
committeronur mat <omat@gezgin.com>2010-09-11 17:40:48 +0300
commit6792b1e6627c46b97cc7e5ee3866465f7415e065 (patch)
treee7e309cb10f830cf89c68f90ce55834facfb3a27 /setup.py
parentb9b1cd31fa80a5b75fa9274b9a2f26e13bd829a4 (diff)
downloadaskbot-6792b1e6627c46b97cc7e5ee3866465f7415e065.tar.gz
askbot-6792b1e6627c46b97cc7e5ee3866465f7415e065.tar.bz2
askbot-6792b1e6627c46b97cc7e5ee3866465f7415e065.zip
removed mysql and django dependencies
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 0 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 30b4ff9f..bb63ebd3 100644
--- a/setup.py
+++ b/setup.py
@@ -7,8 +7,6 @@ import sys
#you might want to install django-debug-toolbar as well
install_requires = [
- 'django==1.1.2',
- #'django-debug-toolbar==0.7.0',
'South>=0.7.1',
'recaptcha-client',
'markdown2',
@@ -17,9 +15,6 @@ install_requires = [
'django-threaded-multihost',
'django-robots',
]
-WIN_PLATFORMS = ('win32', 'cygwin',)
-if sys.platform not in WIN_PLATFORMS:
- install_requires.append('mysql-python')
import askbot