summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorEvgeny Fadeev <evgeny.fadeev@gmail.com>2010-06-21 23:23:45 -0400
committerEvgeny Fadeev <evgeny.fadeev@gmail.com>2010-06-21 23:23:45 -0400
commit7eb5758c72029b6ea7706cdfd247b8c58e5835d5 (patch)
tree6af450c752c9f4db270804246401b50ede920432 /setup.py
parent90eeeede925b82ef2c1ea5a36b36de2ef29d1cca (diff)
downloadaskbot-7eb5758c72029b6ea7706cdfd247b8c58e5835d5.tar.gz
askbot-7eb5758c72029b6ea7706cdfd247b8c58e5835d5.tar.bz2
askbot-7eb5758c72029b6ea7706cdfd247b8c58e5835d5.zip
added robots.txt nbsp chars instead of eatenup spaces by the spaceless middleware and simplified a query in tags manager
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1fc5bc02..f2e78939 100644
--- a/setup.py
+++ b/setup.py
@@ -13,6 +13,7 @@ install_requires = [
'python-openid',
'django-keyedcache',
'django-threaded-multihost',
+ 'django-robots',
]
WIN_PLATFORMS = ('win32', 'cygwin',)
if sys.platform not in WIN_PLATFORMS:
@@ -20,7 +21,7 @@ if sys.platform not in WIN_PLATFORMS:
setup(
name = "askbot",
- version = "0.6.3",
+ version = "0.6.4",
description = 'Question and Answer forum, like StackOverflow, written in python and Django',
packages = find_packages(),
author = 'Evgeny.Fadeev',
@@ -42,6 +43,7 @@ setup(
'Intended Audience :: Developers',
'License :: OSI Approved :: GNU General Public License (GPL)',
'Natural Language :: English',
+ 'Natural Language :: Finnish',
'Natural Language :: German',
'Natural Language :: Russian',
'Natural Language :: Serbian',