summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorEvgeny Fadeev <evgeny.fadeev@gmail.com>2011-05-04 14:28:00 -0400
committerEvgeny Fadeev <evgeny.fadeev@gmail.com>2011-05-04 14:28:00 -0400
commitcb02c6e07c339ab8a44b844e003e56f5026a154f (patch)
tree278d5affc7eaa99879a208a13311b4770b39f921 /setup.py
parent2b4dc3c88da7ac6c6a17411dcd9c2b6a3cc3d77c (diff)
downloadaskbot-cb02c6e07c339ab8a44b844e003e56f5026a154f.tar.gz
askbot-cb02c6e07c339ab8a44b844e003e56f5026a154f.tar.bz2
askbot-cb02c6e07c339ab8a44b844e003e56f5026a154f.zip
incremented version
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3347f9e3..31421af5 100644
--- a/setup.py
+++ b/setup.py
@@ -33,9 +33,11 @@ WIN_PLATFORMS = ('win32', 'cygwin',)
if sys.platform not in WIN_PLATFORMS:
install_requires.append('mysql-python')
+import askbot
+
setup(
name = "askbot",
- version = '0.6.77',#remember to manually set this correctly
+ version = askbot.get_version(),#remember to manually set this correctly
description = 'Question and Answer forum, like StackOverflow, written in python and Django',
packages = find_packages(),
author = 'Evgeny.Fadeev',