summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorEvgeny Fadeev <evgeny.fadeev@gmail.com>2010-08-19 01:14:10 -0400
committerEvgeny Fadeev <evgeny.fadeev@gmail.com>2010-08-19 01:14:10 -0400
commitccc0ed49756ccacbf39a2642f6a5c8c25991f2a6 (patch)
tree6a81b3c7f058d22d9a323973754d2d6a50cdbc97 /setup.py
parente1c71ab9e2a26bb80bb9fe19c83f30f582b85140 (diff)
downloadaskbot-ccc0ed49756ccacbf39a2642f6a5c8c25991f2a6.tar.gz
askbot-ccc0ed49756ccacbf39a2642f6a5c8c25991f2a6.tar.bz2
askbot-ccc0ed49756ccacbf39a2642f6a5c8c25991f2a6.zip
fixed an error in setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 326ba971..55d9a67c 100644
--- a/setup.py
+++ b/setup.py
@@ -18,9 +18,11 @@ WIN_PLATFORMS = ('win32', 'cygwin',)
if sys.platform not in WIN_PLATFORMS:
install_requires.append('mysql-python')
+import askbot
+
setup(
name = "askbot",
- version = "0.6.8",
+ version = askbot.get_version(),
description = 'Question and Answer forum, like StackOverflow, written in python and Django',
packages = find_packages(),
author = 'Evgeny.Fadeev',