summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChris St. Pierre <chris.a.st.pierre@gmail.com>2013-10-28 08:02:42 -0400
committerChris St. Pierre <chris.a.st.pierre@gmail.com>2013-10-28 08:05:32 -0400
commit8713edf9c03433a8815cd9ceb24d4b153e12caeb (patch)
tree1f11f066cadef68971867ecfcda89d0665c8a15d /setup.py
parent2b3d6b7193232a4c66ac9b7b6289024d6671eaba (diff)
downloadbcfg2-8713edf9c03433a8815cd9ceb24d4b153e12caeb.tar.gz
bcfg2-8713edf9c03433a8815cd9ceb24d4b153e12caeb.tar.bz2
bcfg2-8713edf9c03433a8815cd9ceb24d4b153e12caeb.zip
SQLAlchemy is no longer used
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 83956103d..dc998d872 100755
--- a/setup.py
+++ b/setup.py
@@ -50,7 +50,7 @@ setup(name="Bcfg2",
"Bcfg2.Server.Reports.reports",
],
install_requires=inst_reqs,
- tests_require=['mock', 'nose', 'sqlalchemy'],
+ tests_require=['mock', 'nose'],
package_dir={'': 'src/lib', },
package_data={'Bcfg2.Reporting': ['templates/*.html',
'templates/*/*.html',