summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChris St. Pierre <chris.a.st.pierre@gmail.com>2012-04-12 12:49:52 -0400
committerChris St. Pierre <chris.a.st.pierre@gmail.com>2012-05-04 11:12:32 -0400
commitdf0261269dfb12308e56bdcd67ed664998c834dd (patch)
tree253daf810b2104d5396068854da84fa792c200c9 /setup.py
parentddff6db72976793db29de31f082a6e6fa3814ac5 (diff)
downloadbcfg2-df0261269dfb12308e56bdcd67ed664998c834dd.tar.gz
bcfg2-df0261269dfb12308e56bdcd67ed664998c834dd.tar.bz2
bcfg2-df0261269dfb12308e56bdcd67ed664998c834dd.zip
e89e879... bcfg2-test requires nose
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 69c67c0b1..179981ca3 100755
--- a/setup.py
+++ b/setup.py
@@ -125,7 +125,7 @@ py3lib = 'src/lib/Bcfg2Py3Incompat.py'
if sys.hexversion < 0x03000000 and os.path.exists(py3lib):
os.remove(py3lib)
-inst_reqs = ["lxml"]
+inst_reqs = ["lxml", "nose"]
if need_m2crypto:
inst_reqs.append("M2Crypto")