summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRaul Cuza <raulcuza@gmail.com>2011-12-09 10:33:34 -0500
committerRaul Cuza <raulcuza@gmail.com>2011-12-09 14:08:39 -0500
commite0d28eda45e75cdaccf29bef95dec0734df1269d (patch)
tree689cffd99a19ff540dbcae17b9cf268bef5afbc8 /setup.py
parent7f92169ac5df1e92b07c8b5bd075f837ac70b161 (diff)
downloadbcfg2-e0d28eda45e75cdaccf29bef95dec0734df1269d.tar.gz
bcfg2-e0d28eda45e75cdaccf29bef95dec0734df1269d.tar.bz2
bcfg2-e0d28eda45e75cdaccf29bef95dec0734df1269d.zip
Add additional requirements to install_requires.
* libxml2 * libxslt
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 410dc55a6..0b4f75649 100755
--- a/setup.py
+++ b/setup.py
@@ -140,7 +140,9 @@ setup(cmdclass=cmdclass,
"Bcfg2.Server.Reports.reports.templatetags",
"Bcfg2.Server.Snapshots",
],
- install_requires = ["lxml"],
+ install_requires = ['lxml',
+ 'libxml2',
+ 'libxslt'],
package_dir = {'Bcfg2': 'src/lib'},
package_data = {'Bcfg2.Server.Reports.reports':['fixtures/*.xml',
'templates/*.html', 'templates/*/*.html',