summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorCalvin Cheng <calvin@calvinx.com>2012-05-07 15:55:03 +0800
committerCalvin Cheng <calvin@calvinx.com>2012-05-07 15:55:03 +0800
commite7d1a92a204274832b5546fdf5f62dbda4ef35a5 (patch)
tree789cbb0dd853d68ec88cba703f974fad1742a6ae /setup.py
parent63e50e32f25dcbdef9c3d1526ae465afb265ab51 (diff)
parent2752bddb3a880735d764df9e1f833e1effce84dc (diff)
downloadbcfg2-e7d1a92a204274832b5546fdf5f62dbda4ef35a5.tar.gz
bcfg2-e7d1a92a204274832b5546fdf5f62dbda4ef35a5.tar.bz2
bcfg2-e7d1a92a204274832b5546fdf5f62dbda4ef35a5.zip
Update package_dir to fix the pip install -e bug
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 64dcdeb50..678f050f1 100755
--- a/setup.py
+++ b/setup.py
@@ -142,7 +142,7 @@ setup(cmdclass=cmdclass,
"Bcfg2.Server.Snapshots",
],
install_requires=inst_reqs,
- package_dir={'Bcfg2': 'src/lib/Bcfg2'},
+ package_dir={'': 'src/lib', },
package_data={'Bcfg2.Server.Reports.reports': ['fixtures/*.xml',
'templates/*.html',
'templates/*/*.html',