summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChris St. Pierre <chris.a.st.pierre@gmail.com>2012-04-12 12:49:52 -0400
committerChris St. Pierre <chris.a.st.pierre@gmail.com>2012-04-13 11:57:13 -0400
commite89e879c2089a95678120e07a0e0f7eddd2d70bb (patch)
tree65f81fbea4bbf9081986b764cd0a2230f760d3ef /setup.py
parent87496aea6810448b2a2d809f6776f159e154caec (diff)
downloadbcfg2-e89e879c2089a95678120e07a0e0f7eddd2d70bb.tar.gz
bcfg2-e89e879c2089a95678120e07a0e0f7eddd2d70bb.tar.bz2
bcfg2-e89e879c2089a95678120e07a0e0f7eddd2d70bb.zip
bcfg2-test requires nose
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 188a2964f..64dcdeb50 100755
--- a/setup.py
+++ b/setup.py
@@ -116,7 +116,7 @@ try:
except ImportError:
pass
-inst_reqs = ["lxml"]
+inst_reqs = ["lxml", "nose"]
if need_m2crypto:
inst_reqs.append("M2Crypto")