summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b003d6440..df6adba74 100755
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ version = sys.version_info[:2]
if version < (2, 6):
need_m2crypto = True
-inst_reqs = ['lxml']
+inst_reqs = ['lxml', 'genshi']
if need_m2crypto:
inst_reqs.append('M2Crypto')