summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlexander Sulfrian <alexander@sulfrian.net>2013-05-06 17:48:16 +0200
committerAlexander Sulfrian <alexander@sulfrian.net>2013-05-06 17:48:16 +0200
commit0e2c6645d29b1b943dcd97ada15523633a8d23e9 (patch)
tree7e81e34118cee50436311b413d6e456bf0b849f0 /setup.py
parent25f54ac07dcc62d44059fd8f73091a1b3a535fa3 (diff)
downloadtools-0e2c6645d29b1b943dcd97ada15523633a8d23e9.tar.gz
tools-0e2c6645d29b1b943dcd97ada15523633a8d23e9.tar.bz2
tools-0e2c6645d29b1b943dcd97ada15523633a8d23e9.zip
add setup.py0.1.1
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..5a238e4
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+
+setup(name='hostinfo-tools',
+ version='0.1.0',
+ description='Hostinfo database interface scripts',
+ author='Alexander Sulfrian',
+ author_email='alex@spline.inf.fu-berlin.de',
+ url='http://git.spline.inf.fu-berlin.de/hostinfo-tools/',
+ packages=['hostinfo'],
+ scripts=['bin/hostinfo'],
+ )