summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..5a238e4
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+
+setup(name='hostinfo-tools',
+ version='0.1.0',
+ description='Hostinfo database interface scripts',
+ author='Alexander Sulfrian',
+ author_email='alex@spline.inf.fu-berlin.de',
+ url='http://git.spline.inf.fu-berlin.de/hostinfo-tools/',
+ packages=['hostinfo'],
+ scripts=['bin/hostinfo'],
+ )