summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJonah BrĂ¼chert <jbb@kaidan.im>2024-04-16 18:12:48 +0200
committerJonah BrĂ¼chert <jbb@kaidan.im>2024-04-16 18:41:52 +0200
commit18425d3ee02f75f5275b394205abcb5a4ce995bf (patch)
treeb3d54df265605e8b77fbad3252a52d3ae22187ad /setup.py
parentb604a66731ec21a33bd28ad92114c1c4a8b6755c (diff)
downloadtools-18425d3ee02f75f5275b394205abcb5a4ce995bf.tar.gz
tools-18425d3ee02f75f5275b394205abcb5a4ce995bf.tar.bz2
tools-18425d3ee02f75f5275b394205abcb5a4ce995bf.zip
Just hardcode version number
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 44f74a8..be96542 100755
--- a/setup.py
+++ b/setup.py
@@ -1,14 +1,12 @@
#!/usr/bin/env python
from distutils.core import setup
-from version import *
setup(name='hostinfo-tools',
- version=get_git_version(),
+ version="0.2.3",
description='Hostinfo database interface scripts',
author='Alexander Sulfrian',
author_email='alex@spline.inf.fu-berlin.de',
url='http://git.spline.inf.fu-berlin.de/hostinfo-tools/',
packages=['hostinfo'],
- scripts=['bin/hostinfo'],
- )
+ scripts=['bin/hostinfo'])