summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 44f74a8..be96542 100755
--- a/setup.py
+++ b/setup.py
@@ -1,14 +1,12 @@
#!/usr/bin/env python
from distutils.core import setup
-from version import *
setup(name='hostinfo-tools',
- version=get_git_version(),
+ version="0.2.3",
description='Hostinfo database interface scripts',
author='Alexander Sulfrian',
author_email='alex@spline.inf.fu-berlin.de',
url='http://git.spline.inf.fu-berlin.de/hostinfo-tools/',
packages=['hostinfo'],
- scripts=['bin/hostinfo'],
- )
+ scripts=['bin/hostinfo'])