summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5a238e4..44f74a8 100755
--- a/setup.py
+++ b/setup.py
@@ -1,9 +1,10 @@
#!/usr/bin/env python
from distutils.core import setup
+from version import *
setup(name='hostinfo-tools',
- version='0.1.0',
+ version=get_git_version(),
description='Hostinfo database interface scripts',
author='Alexander Sulfrian',
author_email='alex@spline.inf.fu-berlin.de',