summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2013-06-26 20:40:11 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2013-06-26 20:44:17 +0200
commit26870551d726192e35a78f995c5b3feb07351577 (patch)
treebe8a035689b42374c9ac82e90633e53959677b6a /CMakeLists.txt
parent41fa8458c2e28f05a610bfc3119f86b8dc85542a (diff)
downloadcolobot-26870551d726192e35a78f995c5b3feb07351577.tar.gz
colobot-26870551d726192e35a78f995c5b3feb07351577.tar.bz2
colobot-26870551d726192e35a78f995c5b3feb07351577.zip
Forgotten compile flag
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 926ab92..9fefc12 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -178,6 +178,9 @@ else()
add_definitions(-DTEST_VIRTUAL=)
endif()
+if(DEV_BUILD)
+ add_definitions(-DEV_BUILD)
+endif()
##
# Additional settings to use when cross-compiling with MXE (http://mxe.cc/)