summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 926ab92..9fefc12 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -178,6 +178,9 @@ else()
add_definitions(-DTEST_VIRTUAL=)
endif()
+if(DEV_BUILD)
+ add_definitions(-DEV_BUILD)
+endif()
##
# Additional settings to use when cross-compiling with MXE (http://mxe.cc/)