summaryrefslogtreecommitdiffstats
path: root/src/ui/test/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-12-16 13:22:58 +0100
committerPiotr Dziwinski <piotrdz@gmail.com>2012-12-16 13:22:58 +0100
commit56a170391f944f7a042b81fe7e6817a0c28fb005 (patch)
tree6a4d1adaf2a094d98852e77e7178713884a5b66a /src/ui/test/CMakeLists.txt
parent72ce040054f1ee20576094220075af4283674720 (diff)
downloadcolobot-56a170391f944f7a042b81fe7e6817a0c28fb005.tar.gz
colobot-56a170391f944f7a042b81fe7e6817a0c28fb005.tar.bz2
colobot-56a170391f944f7a042b81fe7e6817a0c28fb005.zip
Split gtest and gmock, fixed using system packages
- split the bundled gtest and gmock libraries - allowed the use of system gmock - refactoring in CMakeLists
Diffstat (limited to 'src/ui/test/CMakeLists.txt')
-rw-r--r--src/ui/test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/ui/test/CMakeLists.txt b/src/ui/test/CMakeLists.txt
index 9e11e14..7562a04 100644
--- a/src/ui/test/CMakeLists.txt
+++ b/src/ui/test/CMakeLists.txt
@@ -7,7 +7,8 @@ include_directories(
.
../..
../../..
-${GTEST_DIR}/include
+${GTEST_INCLUDE_DIR}
+${GMOCK_INCLUDE_DIR}
)