summaryrefslogtreecommitdiffstats
path: root/lib/gmock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/gmock/CMakeLists.txt')
-rw-r--r--lib/gmock/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/lib/gmock/CMakeLists.txt b/lib/gmock/CMakeLists.txt
new file mode 100644
index 0000000..3fec0d3
--- /dev/null
+++ b/lib/gmock/CMakeLists.txt
@@ -0,0 +1,6 @@
+cmake_minimum_required(VERSION 2.8)
+
+include_directories(. include ${GTEST_INCLUDE_DIR})
+
+# gmock-all.cc includes all other sources
+add_library(gmock STATIC src/gmock-all.cc)