summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlexander Sulfrian <alex@spline.inf.fu-berlin.de>2013-10-09 19:53:34 +0000
committeraskbot <askbot@vm-askbot.spline.inf.fu-berlin.de>2013-10-09 19:53:34 +0000
commit96db9d00b86e40955a7facc1edbf8f3f4c181e49 (patch)
treeea1132b6f9017d8409c4d3eced50027b085a091c /setup.py
downloadaskbot-notify-96db9d00b86e40955a7facc1edbf8f3f4c181e49.tar.gz
askbot-notify-96db9d00b86e40955a7facc1edbf8f3f4c181e49.tar.bz2
askbot-notify-96db9d00b86e40955a7facc1edbf8f3f4c181e49.zip
initial commitHEADmaster
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py21
1 files changed, 21 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..d72e7e3
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,21 @@
+#!/usr/bin/env python
+
+try:
+ from setuptools import setup
+except ImportError:
+ from ez_setup import use_setuptools
+ use_setuptools()
+ from setuptools import setup
+
+import sys
+
+setup(
+ name='askbot-notify',
+ version='0.0.1',
+ description="Askbot plugin for notifications via phenny",
+ author='Alexander Sulfrian',
+ author_email='alex@spline.inf.fu-berlin.de',
+ url='http://git.spline.inf.fu-berlin.de/askbot-notify/',
+ license='GPLv3',
+ py_modules=['askbot_notify'],
+)