summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py21
1 files changed, 21 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..d72e7e3
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,21 @@
+#!/usr/bin/env python
+
+try:
+ from setuptools import setup
+except ImportError:
+ from ez_setup import use_setuptools
+ use_setuptools()
+ from setuptools import setup
+
+import sys
+
+setup(
+ name='askbot-notify',
+ version='0.0.1',
+ description="Askbot plugin for notifications via phenny",
+ author='Alexander Sulfrian',
+ author_email='alex@spline.inf.fu-berlin.de',
+ url='http://git.spline.inf.fu-berlin.de/askbot-notify/',
+ license='GPLv3',
+ py_modules=['askbot_notify'],
+)