summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authoronur mat <omat@gezgin.com>2010-09-11 19:25:26 +0300
committeronur mat <omat@gezgin.com>2010-09-11 19:25:26 +0300
commitce5f99a29f1f7c4d6ed704fb4974e70ba4defe58 (patch)
tree757681f7d66a80e0360f164d262245765dd626f8 /setup.py
parent6792b1e6627c46b97cc7e5ee3866465f7415e065 (diff)
downloadaskbot-ce5f99a29f1f7c4d6ed704fb4974e70ba4defe58.tar.gz
askbot-ce5f99a29f1f7c4d6ed704fb4974e70ba4defe58.tar.bz2
askbot-ce5f99a29f1f7c4d6ed704fb4974e70ba4defe58.zip
implemented unicode aware `slugify` with unidecode library
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index bb63ebd3..be0d4268 100644
--- a/setup.py
+++ b/setup.py
@@ -14,6 +14,7 @@ install_requires = [
'django-keyedcache',
'django-threaded-multihost',
'django-robots',
+ 'unidecode',
]
import askbot