summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSol Jerome <sol.jerome@gmail.com>2012-04-04 09:22:36 -0500
committerSol Jerome <sol.jerome@gmail.com>2012-04-04 09:22:36 -0500
commit477a4028eb8ba34e0a453125fd39120d23bdeb6e (patch)
treeb4056c573eb78461575b01397c22c5e532714439 /setup.py
parentea5edd121a999cf3068ee41fd5fa4a7d0e3a1636 (diff)
downloadbcfg2-477a4028eb8ba34e0a453125fd39120d23bdeb6e.tar.gz
bcfg2-477a4028eb8ba34e0a453125fd39120d23bdeb6e.tar.bz2
bcfg2-477a4028eb8ba34e0a453125fd39120d23bdeb6e.zip
Remove fprint in favor of cleaner setup.py
We only used the new fancy file printing function in one place, but it caused massive ugliness in setup.py. Easier to use file.write() for now. Signed-off-by: Sol Jerome <sol.jerome@gmail.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index f819ecd22..a16e3578b 100755
--- a/setup.py
+++ b/setup.py
@@ -121,10 +121,6 @@ try:
except ImportError:
pass
-py3lib = 'src/lib/Bcfg2/Bcfg2Py3Incompat.py'
-if sys.hexversion < 0x03000000 and os.path.exists(py3lib):
- os.remove(py3lib)
-
inst_reqs = ["lxml"]
if need_m2crypto:
inst_reqs.append("M2Crypto")