summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index f819ecd22..a16e3578b 100755
--- a/setup.py
+++ b/setup.py
@@ -121,10 +121,6 @@ try:
except ImportError:
pass
-py3lib = 'src/lib/Bcfg2/Bcfg2Py3Incompat.py'
-if sys.hexversion < 0x03000000 and os.path.exists(py3lib):
- os.remove(py3lib)
-
inst_reqs = ["lxml"]
if need_m2crypto:
inst_reqs.append("M2Crypto")